[FIXED] SSL/TLS handshake error(35) while executing FiveM.exe for the first time

help

#1

---------------------------------------------------------------------------
— TO SEE THE FIX, LOOK AT MY SECOND REPLY TO THIS POST–
---------------------------------------------------------------------------

GTA V version?
GTA5.exe’s product version says 1.0.1365.1

Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
Edition: Windows 10 Pro N (I have installed the MS Media Pack required to be able to run GTAV when using a “N” version of Windows)
Version: 1709
OS Build: 16299.309
Did you try to delete caches.xml and try again?
haven’t gotten to that point because i cannot finish downloading the required client files

Error screenshot (if any)
One of 3 errors may appear when I execute (not on administrator) the FiveM.exe file:

this one is the most likely to appear, almost instantly after I execute the file
FiveM%20error%2035%20boostrapper

this one appears some times after the same amount of time
FiveM%20error%2056

this one is the rarest, but when it appears, the PC seems to think a bit more before displaying the error
FiveM%20error%2035%20game

after seeing this reply to a post with a similar problem, i tried downlaoding the mentioned fix and spamming Open on FiveM.exe and got this:

Seems like FiveM COULD check my game and bootstrapper version and went on do download the client
FiveM%20need%20to%20update%20game%20cache

then:
FiveM%20downloading%20client

but right before the download finished I got this error:
FiveM%20error%20after%20spamming%20open

Note: After retrying this process from the beginning another time, the download failed on the file GTA_V_Launcher_1_0_1290_2 instead:
FiveM%20error%20after%20spamming%20open%202

now (after the failed client download) if i try to exec FiveM.exe without spamming it, this error may pop up:


and this one too:

besides the other 3 ones i’ve mentioned before when trying to execute FiveM.exe

and if i spam FiveM.exe it tries to redownload the entire client as seen before. And if I proceed with the download, it fails at the very end once again

After some tries, it was able to complete the download and instantly threw this error:
FiveM%20error%20after%20download%20completed

Now, when i try executing FiveM.exe again, the 3 first errors alternate spamming the executable or not.

I know that “Could not load CitizenGame.dll” happens when you try to launch more than one instance of FiveM, which was not the case when the download finished (checked the task manager and there was only one FiveM process there)

then I tried deleting only the FiveM executable and downloading a new one (like this same post suggested) and got this error:

System specifications
My setup:

Periferals:

For more information, here is my System Information file exported:
sysinfo.txt (48.1 KB)

What did you do to get this issue?
Execute FiveM.exe for the first time

What server did you get this issue on?
none, executing the base launcher

CitizenFX.log file
CitizenFX.log.3 (201 Bytes)
CitizenFX.log (201 Bytes)
CitizenFX.log.6 (201 Bytes)
CitizenFX.log.1 (201 Bytes)
CitizenFX.log.4 (201 Bytes)
CitizenFX.log.4 (201 Bytes)
CitizenFX.log.3 (201 Bytes)
CitizenFX.log.2 (201 Bytes)
CitizenFX.log.5 (402 Bytes)

.dmp files/report IDs
I did not find any .dmp files in the FiveM install folder

If an issue with starting:
GTA V folder screenshot
Game path: D:\Jogos\steamapps\common\Grand Theft Auto V

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
D:\Jogos\FiveM

FiveM client folder screenshot
FiveM%20folder%20screenshot

Did you try to disable/uninstall your Anti-virus?
Yes, I’ve also checked my Firewall exceptions

Additional info

  • I WAS able to play FiveM before, and left it untouched for maybe 2 or 3 months, when I got unfairly banned from GTA:O in this recent banwave, I decided to jump back on FiveM, that’s when i got the 3 first errors described.
  • On my PC, the “Users” folder is not located in the same drive as the rest of the Windows, u dislocated it while installing windows and it haven’t given any problems in 3 years of use. I just thought i should mention it since the Appdata folder is located inside my user’s folder.
  • I do not have problems connecting to any other games or services over the internet
  • I tried executing the patch files located in FiveM\FiveM.app\cache\game and they game me a error saying i did not have the game installed, I fixed this by following this tutorial. But there was no effect in the FiveM problem

Also add what you already tried so far.
These actions were tried in the order they are being presented

  1. Checked on the FiveM discord server if there was any connection problems going on -> no connection problems
  2. Checked if i can access runtime.fivem.net/client -> I do but got a 403 Forbidden Error, which this answer says is the expected behavior.
  3. Disabling Windows Defender and checking for Firewall exceptions -> No change
  4. Deleted GTA:V completely and re-downloaded it -> No change
  5. Deleted all files related to FiveM and started again -> No change
  6. Tried this fix by downloading the mentioned program and spamming the executable -> I was able to make the game TRY and (supposedly) eventually succeed downloading the client files.
  7. Checked if CitizenFX really pointed to the right directory -> it did
  8. Checked drivers, restarted the PC, stopped every process and unplugged every peripheral that was unnecessary -> No Change
  9. Tried to execute in compatibility mode with Win 7 AND win 8 -> No change
  10. FORMATING THE FCKEN PC ( I was already gonna do that) then only installing GTA:V and FiveM, launching GTA:V for the first time, closing it, and redoing everything from 1 to 7 -> NO CHANGE
  11. Deleted only the FiveM.exe executable and downloaded a new one -> got and error downloading the CitizenFX.exe.xz with CURLcode 0x38
  12. executed both patched present in FiveM\FiveM.app\cache\game -> No change

What I’ve yet to try:

  1. Installing everything in a different machine under the same network
  2. Moving my PC to a different network and running it there (or using a VPN)

#2

I’ve added as much detail to this post as possible, and I really hope this is resolved, I love playing GTA and since the recent banwave in GTA:O has unfairly banned me, this is the only way for me to play GTA:V online


#3

I WAS FINALLY ABLE TO FIX THIS :raised_hands:

Thanks to @d0p3t on the the discord server for mentioning that some Brazilian players had been having ISP related issues, i could figure out that I was one of them!
As soon as I setup a VPN the problem vanished!!

so, if you try everything else like I did and get nowhere, try changing networks or using a VPN!!

My ISP is NET (their shitty site)
Like stated in my main post, this blockage from the ISP par is new, as I was able to play normally last year.

Since this ISP is pretty big in Brazil, I would think many Brazilian players would be driven off by the idea of having to use a VPN to play.
So I don’t know if the Citizen collective has any way of circumventing this block, but if it does, I can assure you it would attract a lot of players.
I will also get in touch with the ISP to see if I can get things sorted out in any way.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.