FiveReborn Newest Update - Can't use modded RPF archives


#1

Hello, me and my friends just updated FiveReborn to the newest version, but suddenly we are not allowed to run the game as Administrator, neither using modded RPF archives. Will post screenshots later.

GTA V version: Latest steam version.
Up to date: Both GTA V and FiveReborn
Legit Copy
Steam
Windows 10
Screenshots:


and

GTA V folder has modded RPF archives and some plugins/scripts.

I hope we can get a solution to this, because we have a roleplay clan with modded game folders, and if modding is not a possibility with the newest version, then we have a huge problem. Thanks.


#2

Same issue.


#3

I’d assume this was not done intentionally. As you can see almost all of it is in Russian. We just have to be patient and await a fix.


#4

@Proportionality
I don’t see what you mean with the Russian? My screenshots shows the text written in English.


#5

OpenIV is intentionally blocked.


#6

That`s not good. I need this to play with car mods etc >.<


#7

@kanersps May i ask why?


#8

@kanersps
Hello, I would very much like to know why this is done, if there is no reason, this would be a very stupid idea because alot of people use OpenIV to get mods ingame. My clan has changed streetnames and sirens, plus a couple of ScriptHook scripts. I hope this issue gets resolved. If not, do you have any plans of replacing the OpenIV program with something like a mods folder inside FR? Thanks.


#9

@MaxxMaxx Same with for me, to my knowledge there is no other way to edit the game clientside, which will cause many problems for roleplaying clans etc.


#10

@Levo
Can I ask how you link your FR and GTA V folder? We use a custom .asi file.


#11

same for me ! Thanks to you !


#12

@MaxxMaxx Yes, we use a .asi file (mods.asi) to use sirens, street names, editing vehicle lightning, vehicle handlings etc.


#13

@Levo
Oh ok. Do you need it for handling and visualsettings? We have those files clientside in FR folder.


#14

@Levo How do I use .asi files for sirens?


#15

When OpenIV were blocked by FiveReborn, i think nobody will play it anymore. And i have a Error that my Windows is outdated, im not going to Update to Windows 10 only for Fivereborn… -.-. Very Bad Update


#16

@Topllex “Nobody will play it anymore”? Really? You don’t need OpenIV to use FiveReborn, people choose to use it. Might be a crazy concept for you, but not everyone uses OpenIV on FiveReborn.


#17

Full mod support would help you grow Fivereborn (or pA now) bigger. You have to understand that most of us play FiveReborn because we are finally able to play online with mods.


#18

@AlanFisting Exactly.


#19

@NotGigo when you will use cars, uniforms and sirens you need this …


#20

@Oswaldi said in FiveReborn Newest Update - Can't use modded RPF archives:

@NotGigo when you will use cars, uniforms and sirens you need this …

You don’t. More information will follow soon… …

But for now; look here!