FiveReborn launcher is blank?


#1

I just installed the whole FiveReborn thing today and I can’t seem to get it to work. I installed everything as instructed on the initial download page, and everything seems to have gone according to plan. But when I try to launch the game through the FiveReborn launcher, it’ll give me a message saying I have to use Windows 10 even though I am on Windows 10, and it opens up a small window with a color changing background, and I can hear the GTA 5 loading screen music. But nothing ever loads, it just stays like that. How do I fix this, I’m so lost…


#2

Please use this format to post your error.
Did you read the F.A.Q?
Empty server list? Look here!


#3

When I first launch the FiveReborn launcher it lags my entire system and causes my mouse to stutter and makes the system virtually unusable for the few seconds that it stutters. I have a mods folder with vehicles and such in it but I removed the dinput8 file, but the mods folder is still in my GTA 5 directory.

First I get this error when I click to launch the FiveReborn launcher:

Then after I just click OK and move forward and then I get this black screen here:

Then after waiting a few seconds my computer does the lag stutter that I mentioned earlier and then I get this window and it just plays the loading music and stays on here:

*GTA V version? I use the latest up to date version.
Up to date? Yes.
Legit or Pirate copy? Legal.
Steam/CD/Social Club? Steam.
Windows version? Windows 10.

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot: (I have all the way up to Patchday13ng)

Filepath to FiveReborn folder:
ThisPC > OS(C:) > FiveReborn


#4

Try to make a new folder in your GTA V named FiveReborn, drag the .exe in there and run it.


#5

I was able to fix it, I just changed the processor to my nvidia one by right clicking on the .exe. But now I’m having an issue to where I can’t change my name when I click the little cog wheel in the top right. I click it and type my name and hit change and literally nothing happens…


#6

why would something need to happen :rocket:

the name is already changed unless you used steam :game_die:


#7

Well the thing is when I try to join the EvolGaming server it tells me my login details are invalid. When I join the server it says TheDivineHustle, but that’s not the name that I created an account on the website with.


#8

that’s the server’s fault then for relying on nicknames, contact their staff, not this site?