Fivem won't load in game

fivem
problemstart

#1

My game won’t load at all, would remain at the background color changing sequence

GTA V version? 1.0.231.0
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) The game just won’t load into the main screen
System specifications https://cdn.discordapp.com/attachments/146563116946292736/429924445868785664/unknown.png
What did you do to get this issue? nothing, just after an update 2-3 weeks ago
What server did you get this issue on? none
CitizenFX.log file https://justpaste.it/1j0a0
.dmp files/report IDs dont have any since its no crash or anything

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot


Filepath to FiveM folder D:\FiveM
FiveM client folder screenshot https://cdn.discordapp.com/attachments/146563116946292736/429606046122901524/unknown.png
https://cdn.discordapp.com/attachments/146563116946292736/429606082273607680/unknown.png
Did you try to disable/uninstall your Anti-virus? don’t have

Also add what you already tried so far.
Reinstalled GTA V 2 times, Fivem at least 30 times, checked your forums for solutions for over 2-3 hours, deleted absolutely every fivem folder and tried reinstalling at least 10 times.


#2

this isnt a question whether or not it worked before… its still needed information as you may be affected by an issue with older graphics cards.

fill it out.


#3

So absolutely noone cares on this forum about bugs and problems with their game? Great.


#4

if you actually took your time to look through the Bug Reports section or looked at any other topic posted that fits your problem, you’d see that it has been brought to light what the cause is for the problem.

A quick glance at your log file and your PC specs, shows me that you are running an ancient PC that can barely handle GTA V as it is.

Now, the reason to your issue of not being able to render the main menu (which you clearly left out from showing any screenshots of) is because there is an issue with the latest iteration of CEF in the FiveM client, where old GPUs are having issues with rendering UI.

Next time before you try and say that no one cares about bugs and problems with their “game”, have a look around, ask around, use your eyes.

FYI here is the Bug Report regarding this Menu UI rendering problem