FiveM wont launch past "We're getting there and the wait WILL be worth it"


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Steam/ up to date
Up to date? Yes
0Legit or Pirate copy? Legal
Steam/CD/Social Club? STEAM
Windows version? 10
Did you try to delete caches.xml and try again? Yes, over and over
Error screenshot (if any)


System specifications
((Macbook pro in boot camp)
Running the RADEON 460

What did you do to get this issue? install FiveM
What server did you get this issue on? start up
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot

** SCreen shots**


Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far.

Reinstall 10 different times :frowning:


#2

Uhm, it would be nice to have the things I quoted.


#3

@NotBootium A lot of them are posted in the imgur album, just click it :thinking:

here is the CitizenFX.log

https://pastebin.com/RTuBhNu7 -


#4

upload it to pastebin please, or make it a spoiler!


#5

Also cannot find the .dmp file


#6

Like @NotBootium said, provide these please:


#7

@vespura like I told @NotBootium, the screenshots are posted but inside the imgur albumn, not sure why they didn’t all appear on the thread but they are posted to be viewed.


#8

My bad, misunderstood that.
Do you have any issues playing regular GTA V?


#9

Never played GTA V, only played FiveM.

I can see if it boots up ( regular gta )


#10

That’s probably the issue, you need to run GTA V at least once before starting fivem, others have reported these similar issues and that fixed it for them.


#11

:thinking: bought GTA V for just FiveM, never once played storyline or GTA: O, wonder if i’m missing anything :thinking:


#12

okay switching to PC and Testing now.


#13

@Vespura That fixed my issue, I can now get on… Thank you so much for your reply!!


#14

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.