FiveM update - March 15th, 2018


#65

only issue ive noticed so far is if i alt+enter then tab out of game when i go back chat no longer works like i can type and itl show in the console but no chat window comes up not sure if this is just me or for everyone


#66

People on my server are crashing every 15 minutes or so after this new update. Is it only me?


#67

Something related I noticed: click a random server to view detailed info, go back to the browser, scroll wheel quits working.


FiveM update - March 27th, 2018
#68

For anyone having the issue that i posted above - unable to spawn vehicles from garage/menus glitching out.

ESX has updated their resources to fix;




#69

Is the LC conversion going to be released by FiveM?


#70

Is there something I’m missing? Updated server files? Last Server files I see are from Feb the 20th. Quite of few of my server scripts are now broken as they worked flawlessly last night. Had to shut down my server because they depend on these scripts. The ones that hurt the most are any script containing the Native “CreatePedInsideVehicle”. Only one is returning with an error because it happens on the first player to join the server, the others throw no error, they just don’t create the Ped in the vehicle. It’s like the Native no longer exists?
Can anyone shed any light on this? I haven’t even had enough time to check what else is no longer working…


#71

It was only a client update. No server side change. Try deleting your server cache and rebooting it.


#72

Why can I not take out the items from the apartment?


#73

https://prnt.sc/irgfwa i’m getting this evertime and always stop to the 49% pls help.


#74

Still getting blue splash load screen. Any ETA on a fix?


#75

my games keep crashing or my menu keeps glitching any help on that ?


#76

Does it mean that entities have the same network ID for every clients without the need of specific natives ?


#77

Many including myself seems to experience that FiveM just stops to responding according to Windows.
Log states nothing more that ‘process exited with xxxxxxxxx’ (long number)

No pattern or whatsoever. All started ever since the new updates starting 2 days ago.


#78

Thank you for your hard work!! I’m new and wanted to say that.
I see some do not understand this a gift to the community.
Thank’s again!!


#79

I did the new update of yesterday from fiveM and when I open today for the first time, FiveM stops on the blue screen and does nothing else. http://prntscr.com/is5s70


#80

every time i try to load the game, i get the beginning loading screen with the blue background and the game goes no further. I’ve tried everything


#81

this is what i get every time, any fixes?


#82

I have the same problem with the blue background. Any solution? I have not played in two days.

I already reinstalled fivem 4 times
I unplugged video card
I changed language
Deleted records
I restored the point


#83

are you using windows 10?


#84

Yes, I’m using Windows 10 pro 64x