FiveM stuck on server loading screen


#1

**GTA V version?**latest
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/CD/Social Club?**steam
**Windows version?**10
**Did you try to delete caches.xml and try again?**yes
**Error screenshot (if any)**N/A
System specificationsIntel i7-3770 gtx 650 ti 16 gb RAM
**What did you do to get this issue?**I simply tried to connect to my server which I had done many times before
**What server did you get this issue on?**Las Vegas Roleplay and a few others too
CitizenFX.log fileCitizenFX.log (111.3 KB)

.dmp files/report IDsNot sure what this is

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
**Did you try to disable/uninstall your Anti-virus?**yes

I deleted my priv folder in my cache folder, I then tried deleting my entire cache folder, I verified my game cache on steam several times after that failed, I then finally reinstalled GTA V and FiveM which also didn’t work.


#2

try using a VPN[20charblabla]


#3

A VPN won’t change anything, in fact, most server’s block VPNs because you can bypass bans.

[    213359] Detected NVIDIA Node, attempting to query ShadowPlay status...
[    214406] process exited with 56319600!

This was what caused your FiveM to crash. Is there any way to disable this in some sort of Nvidia program?


#4

From what I’m seeing it looks like a clash between nvidia and fivem, nvidia is trying start shadowplay(for some reason even though I don’t have it) but fivem blocks shadowplay due to its cause of a major drop in performance when allowed, I’ll take a look thanks for your help so far.


#5

had that same issue with a friend of mine , it also gave him the error about shadowplay … nothing helped for him except enable VPN to boot up Fivem , after that it all worked out for him , so maybe it helps :wink:


#6

Take a look at this video :slight_smile:

Damn I never watched it before never new how cringey his voice is :rofl:


#7

Ok so I tried disabling the overlay already and it worked for the shadowplay error but now I get this
[ 100657] Replacing function table list entry 0x1400b5000 with 0x1400b5000
[ 101453] process exited with 48188272!

I found another post saying that it as something to do with virtual memory settings, I’ll try the cache again first though


#8

Try deleting your cache in the FiveM folder.


#9

Ok so deleting the cache didn’t work, I now need to figure out how to mess with my virtual memory so it apparently is out of wack like in the other post


#10

ok so that didn’t work, anymore tips on trying to fix this new error now?


#11

Seems unrelated, should not cause any joining issues.


This issue seems to be that the server does not stream a file correctly:

[ 103984] ResourceCacheDevice::EnsureFetched downloading Police mains.ymap (hash b125bd2a333f8b4988b273e2cd6b38fde96e4f3b) from https://173.208.149.109:30120/files/policestation/Police mains.ymap
[ 104328] ResourceCacheDevice reporting failure: transfer closed with 8021 bytes remaining to read - CURL error code 18 (Transferred a partial file)

Have you tried any other servers (i.e. a pinned server), I can’t imagine every server you try having a “mains.ymap” file.

If you have done so, can you provide a new log of you connect to another server?