FiveM Stuck at social club loading screen

help

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) https://gyazo.com/c80d6c49ba50b31307b7284ea10dd63a
System specifications
What did you do to get this issue? I just installed it and launched it
What server did you get this issue on? None
CitizenFX.log file

[ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 219] NvNode claims ShadowPlay is disabled, bailing out.
[ 746969] Initialized system mapping!
[ 747594] CitizenFX Steam child starting - command line: “C:\Users\Seb\Desktop\FiveM\FiveM.exe”
[ 747953] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 748563] NvNode claims ShadowPlay is disabled, bailing out.
[ 748625] Initialized system mapping!
[ 748813] CitizenFX Steam child starting - command line: “C:\Users\Seb\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:83104
[ 748813] Initializing Steam parent.
[ 748844] Initializing Steam parent: Steam’s running.
[ 748938] Initializing Steam parent: Initializing presence.
[ 748953] Initializing Steam parent: Attempting to run processes.
[ 749031] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 749594] hello from “C:\Users\Seb\Desktop\FiveM\FiveM.exe”
[ 749688] Got ros:launcher process - pid 36256
[ 749734] Initializing Mono
[ 749766] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 749797] Initializing Mono completed
[ 749813] C:\Users\Seb\Desktop\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 749828] Hello!
[ 750078] Replacing function table list entry 0x142ce2000 with 0x142ce2000
[ 750094] NvNode claims ShadowPlay is disabled, bailing out.
[ 750156] Initialized system mapping!
[ 750234] CitizenFX Steam child starting - command line: “C:\Users\Seb\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:83104
[ 750234] game parent PID: 83104
[ 750234] waiting for process to exit…
[ 750328] NvNode claims ShadowPlay is disabled, bailing out.
[ 750391] Initialized system mapping!
[ 750578] hello from “C:\Users\Seb\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=83104 “D:\SteamLibrary\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 750625] launcher! “C:\Users\Seb\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=83104 “D:\SteamLibrary\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 750625] Initialized system mapping!
[ 750672] Replacing function table list entry 0x140560000 with 0x140560000
[ 753813] versioning: /prod/gtav/launcher_online_config.xml
[ 758125] Skipping XAudio2 patches - XAudio 2.7 is present.
[ 760203] [FontRenderer] Initializing DirectWrite.
[ 1313953] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1314516] NvNode claims ShadowPlay is disabled, bailing out.
[ 1314578] Initialized system mapping!
[ 1314672] CitizenFX Steam child starting - command line: “C:\Users\Seb\Desktop\FiveM\FiveM.exe”
[ 1314688] hello from “C:\Users\Seb\Desktop\FiveM\FiveM.exe”
[ 1314734] Initializing Mono
[ 1314750] Initializing Mono completed
[ 1314750] C:\Users\Seb\Desktop\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 1314766] Hello!
[ 1323250] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1323719] NvNode claims ShadowPlay is disabled, bailing out.
[ 1323781] Initialized system mapping!
[ 1323875] CitizenFX Steam child starting - command line: “C:\Users\Seb\Desktop\FiveM\FiveM.exe”
[ 1323891] hello from “C:\Users\Seb\Desktop\FiveM\FiveM.exe”
[ 1323938] Initializing Mono
[ 1323953] Initializing Mono completed
[ 1323953] C:\Users\Seb\Desktop\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 1323969] Hello!
[ 1343469] process exited with 231279568!

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot https://gyazo.com/d3b5998d50f9b2bac8ac3cf4dbc3174a
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/ebb3b3b2e7dc434ad627206e4bb9840c
Filepath to FiveM folder C:\Users\Seb\Desktop\FiveM
FiveM client folder screenshot Dont understand
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.