FiveM Stops Working on Startup (Fatal Error)


#1

Heres some info from the Error/Bug Format template.

GTA V version: 1.0.1032.1

I’m pretty sure it’s up to date

It’s a legitimate copy

Social Club Version

Windows 10 Enterprise Version 1703

I tried disabling realtime protection on Windows Defender.

I tried deleting caches.xml, but this only brought open a full black screen and then FiveM crashed again.

FiveM Crash Screenshot

GTA Folder Screenshot

dlcpacks folder

filepath to FiveM folder: C:\Users\nicolas\AppData\Local\FiveM

FiveM Client Folder

FiveM Application Data Folder

System Specs:
CPU: Intel i7 4790k
GPU: Nvidia GTX 960
RAM: 16GB
Storage: 480GB SSD + 1TB Hard Drive

CitizenFX Log: https://drive.google.com/file/d/0B-EyHvjyNfFkcl9JejZ6WTdTTmc

.dmp files https://drive.google.com/open?id=0B-EyHvjyNfFkdGZoMi13YzdRUU0

Crash ID: 6dc0af1d-ec3b-4487-afeb-e28c39f4330c

I haven’t tried anything aside from deleting caches.xml.

Some help would be appreciated, thanks!


#2

i have the same problem but I got a new crash id every time


#3

The same happens to me too. But after looking at the CitizenFX logs, all of them either end in “[ 12828] process exited with 15!” or “[ 0] Could not register with breakpad server.”


#4

https://forum.fivem.net/u/Def4ult Me 2, please help


#5

I found what was my problem,the gta needed an update and now is downloading,I hope is gonna work


#6

Please let us know if you fixed it.


#7

It’s still downloading I will give let you know when it’s done and if it’s working


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.