Fivem stopped working after couple of minutes when leaving a server and trying to delete something

fivem

#1

GTA V version? The latest (Automatic with steam)
Up to date? Yes.
Legit or Pirate copy? Legit.
Steam/CD/Social Club? Steam.
Windows version? 10.
Did you try to delete caches.xml and try again? If asked at installation, yes.
Error screenshot (if any) Yes,

System specifications: I7 4790K, 16Gb ddr3 ram, gtx 1060 6gb, 120gb ssd (os), 2tb hdd (other) 250gb ssd (Only GTA5)
What did you do to get this issue? Nothing, just went online, joined, and when i want to go disconnect to for another server, it crashes.
What server did you get this issue on? Multiple servers, so doesn’t matter what server i join. (i think)
CitizenFX.log file If you can say me where i can find this file, i will include it.
.dmp files/report IDs If you can say me where i can find this file, i will include it.

GTA V folder screenshot:

**GTA V/update/x64/dlcpacks screenshot: **

Filepath to FiveM folder:

FiveM client folder screenshot Dont know what you mean with that?
Did you try to disable/uninstall your Anti-virus? No i did not try, but do not know that my Anti virus can do something about deleting something that won’t delete.

Also add what you already tried so far. I tryed nothing, because i don’t know what to do, if i delete the wrong thing, i probably need to reinstall it.

Note: I have 2 folders of GTAV (One modded, and one clean in screenshot) and i installed fivem just by clicking the .exe, it just installed, did not ask me anything exept to clean the Cache, that was it. I deleted whole gta 5 to have a clean folder and still having it in case i got a non fix-able errors, so i can re-start from scratch, and so i can play online again, and being able to play fivem, with a clean folder.


#2

It’s the meta file in resources folder


#3

Use IceCon to stop the resource “admin” to join without the problem.


#4

And i can find the ‘Resources’ folder just in the fivem installation folder?


#5

You’re the owner of the server, correct?


#6

No, its when i joined servers in the servers list, 2 almost full, 1 empty, got the error on the 2 servers, 1 on full and 1 on empty


#7

That will be my purpose to start a own server to do some Rp in it, but the first time i got fivem installed, i got the same error, but did not have the clean folder, now i do


#8

Might be a caching issue. Try deleting your cache folder, found in the FiveM application data folder, usually in the path %localappdata%\FiveM\FiveM.app\


#9

Thanks, just did that, will be testing it.


#10

I deleted the Cache, and its updating now. Once its done, i re-try it again


#11

I did not get any errors, at the moment, but it closes now without any errors shown, and its directly closed, is there any way to install fivem on a other drive? (for example: from C: to D:) Because my C is my os one, and mostly reserved for Windows -shitty- Updates and drivers for Gpu, etc…

Would like to replace the fivem folder to another drive so i have enough space. Did not ask me where to install btw.


#12

Hi, @shayan_doust,

Thanks for the help :slight_smile:, i succesfully replaced Fivem to another drive, hope without any risk of it, and i don’t get any errors at this moment of time.

Wich i can say as a tip to the Developer, make in the installation available to choose what drive you want to install Fivem, because for me, my C: drive is pretty much reserved for my Operating System, and its updates, and drivers for Nvidia, etc… Would be better for everyone i think.

Greets, Ilja (Heespandexx)


#13

Sorry for the late reply,

I’m glad you got it working without any issues. For reference, putting FiveM.exe file into an isolated folder in the secondary drive will make FiveM extract and download its data files to that folder it is in, which will be on the secondary drive.


#14

Ooh okay, thanks.

The only problem i got is my RAM because my pc was ‘forced’ to close Fivem because my ram was empty, but i suppose thats on my end anyway, Chrome is open, so don’t know how to fix it from your side, i guess its time for a new computer.


#15

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.