FiveM Startup Problems

help

#1

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit (Steam)
Steam/CD/Social Club? steam
Windows version? Windows 10 enterprise LTSB
**Did you try to delete caches.xml and try again?**yes
Error screenshot (if any)


(Says i dont have latest version, but i have the latest version of LTSB windows copy)
Gives me this error, and does nothing

System specifications
Nvidia gtx 820M
8gb Ram
Intel I5-52000 2.20GHz

What did you do to get this issue? Install fiveM
What server did you get this issue on? havent had a chance to get on a server
CitizenFX.log file

[ 32] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 23344] Detected NVIDIA Node, attempting to query ShadowPlay status…

.dmp files/report IDs No .dmp files found

If an issue with starting:
GTA V folder screenshot https://gyazo.com/ae3a4d29f26356f0994597e66ca300ba
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/df25067908db6853c67832937ffba976
Filepath to FiveM folder C:\Users\ItsLukass\AppData\Local\FiveM (gives me this one, when clicking open file directory on the icon)
FiveM client folder screenshot https://gyazo.com/b491bed684ded5db997788c7dbe42053
Did you try to disable/uninstall your Anti-virus? Dont have an antivirus, dont feel like needing it

Also add what you already tried so far.

reinstalling FiveM
Running FiveM hrough admin
deleting cache


#2

Not a problem. Just click OK. If you would like the warning to go away, do what it says; Update to W10 Creators Update


#3

yea if you read correctly, i have the latest update for windows 10 LTSB its not an ordinary windows copy, and pressing ok doesnt do nothing, the proccess appears in task manager, but fiveM doesnt show up

And windows 10 LTSB doesnt have Creators Update
if that is the problem you guys should fix it, since there are a lot of people using LTSB version (Doesnt have any backround apps,cortana etc)


#4

if there was a lot of people using it im sure we would see more people reporting with this problem :wink:


#5

wellthere is quite a lot of people using windows LTSB not for fiveM only, mostly for programming, like myself
but still you guys should have support for these windows builds, because im sure its not only LTSB windows 10
it might be windows 7 LTSB


#6

of course it is, the operating system don’t support a lot of games as it would seem most of this no one can do anything about.

the os has its purpose.


#7

well im gonan wait for someone from the FiveM support team, they might have a fix


#8

There is no such thing as the “FiveM Support Team”. This is a community project and also a community effort to offer support.

Perhaps Windows Defender is the culprit.


#9

oh, alright
and if you read correctly, Once again i dont have any antivirus, windows defender is disabled permamently

EDIT: ifixed the issue myself, since nobody helped me out


#10

how did u fix the issue


#11

i reinstalled my windows LTSB, i have no idea if that will work on other enterprise machines but reainstall fixed it, maybe i havent completly deleted fiveM when reinstalling but you can try that before reinstalling windows


#12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.