FiveM - social club issue


#1

GTA V version? - 1.43
Up to date? - yes
Legit or Pirate copy? - Legit
Steam/CD/Social Club? - Social Club
Windows version? - 10
Did you try to delete caches.xml and try again? - Yes
Error screenshot (if any) -


System specifications - i7-6850K, 32GBs Ram. GTX 1080Ti
What did you do to get this issue? - launch FiveM
What server did you get this issue on? - doesn’t load to server selection
CitizenFX.log file - CitizenFX.log (6.2 KB)
.dmp files/report IDs - none

If an issue with starting:
GTA V folder screenshot -


GTA V/update/x64/dlcpacks screenshot -

Filepath to FiveM folder - E:\FiveM
FiveM client folder screenshot -


Did you try to disable/uninstall your Anti-virus? - Yes

New to FiveM this is the first time i am trying this. So when i goto launch FiveM (I click on the fivem.exe) it starts to load but then gets to a social club login page (screenshot attached) and says it is in offline mode. When i click on sign in, I get a unable to access rockstar servers error (screenshot attached). When i click retry it just closes and nothing happens from there. At a loss, please help!

Thanks!!


#2

Are you able to play GTA V itself (with a working internet connection)?


#3

yes i can play GTA V no issues. sorry i should have mentioned that.

I was able to get it working just now. I opened GTA V and then launched FiveM while it was still opened, and then closed the main GTA V and that worked. But now a new issue. I can’t connect to any of the servers. It just sits at the loading screen and never connects. Any ideas? Thanks!


#4

Are you able to join a pinned (green) server?


#5

No, I have tried 7 now (3 that were green) with the same results. It will also not able to load the FiveM SP mode either, just hangs on the load screen. I just finished reinstalling FiveM as well and same deal. I really want to try this out, any ideas?


#6

For FiveM SP mode you need a save file installed in your fivem social club profile folder. This won’t work “out of the box”.

99% of the times a re-install won’t fix or improve anything. Unless something seriously messed up the first time installing (meaning: you aborted it, or made it crash some other way) then you should re-install it, other than that there shouldn’t be a reason to re-install fivem (just remove your caches file and caches folder if you need to fix some files).

You probably have a very strict virus scanner or firewall setup. That’s probably refusing the connection. Make sure you allow FiveM full internet access in your firewall and make sure to add exceptions in any virus scanner software you may have installed.


#7

Ah good to know on the SP part. I have my PC setup as DMZ while trying this, so i’m not going to be able to get the FW rules any more relaxed than that. As for Antivirus it is not even running it is completely disabled. I can try connecting with my modem straight to my PC, but with my PC being set up as DMZ i really don’t think that is going to do it.


#8

connected directly to my modem bypassing my firewall and router didn’t fix the issue. And yes windows firewall is disabled as well. I also uninstalled my antivirus, no change. Please help.


#9

Have you tried to go to http://<serverip>:<serverport>/info.json in a browser, and see if that works?


#10

Didn’t know to try that. Just did and got the following (see Screenshot):


#11

in that case it is probably your FiveM that is not allowed through in some firewall. because your browser can connect to it without any issues, but your fivem can’t connect to the server.


#12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.