FiveM server, can't drive cars


#1

So I have setup a stock fivem server and when i try to enter a vehicle the wheels dissapears under the car and the car falls to the ground unusable. if i get out the car and kick it, it goes back to normal but the same happens when entering. as already said its a stock fivem fx server with no addons a.t.m.

edit’ I have now tried 4 diffrent artifacts between 6, may and 10, september+31 august. No differens what so ever.

-


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.