FiveM rage error err_mem_embeddedalloc_free_2


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? up2date
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? Steam
Windows version? 1803 OS BUILD 17134.286
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) https://prnt.sc/l3wqi1
System specifications i7 3440k, 16gb 1866mhz, gtx1060 6gb
What did you do to get this issue? trying to get into the server
What server did you get this issue on? BadlandsRP
CitizenFX.log file see below
.dmp files/report IDs see below

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\root\AppData\Local\FiveM\FiveM.app
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far.

  • reinstalling GTA and FiveM
    -verifying gamecache/files
  • deleting cache
    -vpn
    -disable pagefile
    -disable and enable windows memory exploit protection
    -memtest86

CitizenFX.log.1 (151.8 KB)

1f526c1c-e3b0-43f3-9d00-cd8a082eccfb.dmp (4.5 MB)


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.