FiveM plugins not loading


#1

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Professional
Did you try to delete caches.xml and try again? Yes
System specifications i3 6100, GTX 1060, 16GB DDR4
What did you do to get this issue? Joined a Server and tried to open Lambda Menu
What server did you get this issue on? American Force Gaming
CitizenFX.log file I do not have this file.

I have completely reinstalled FiveM, with a new .exe download and all, replaced the plugins many times, run FiveM with no plugins once, added tehm back and still nothing. My plugins worked up until i reinstalled windows, ever since they have not worked.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

ask in the original topics of whatever trainers/resources you are using as this is not a directly related issue with FiveM but rather the “plugins” you are more then likely over looking something during the install process.


#4

I believe this to be a FiveM issue as it ha[[ens with all plugins, not just specific ones. I follow all installation instructions perfectly but still none of them work.


#5

dunno, i got no issues with Lambda Menu or Simple Trainer so unless you are going onto a server that has scripthook turned off theres no saying what the problem is as fivem does not support it out of the box.


#6

The server has it turned on definitely, as before a reinstall of Windows it worked fine. Ive reinstalled FiveM completely tonight and it still doesn’t work. It’s very perplexing.