FiveM ping timeout?

roleplay

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.41
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) https://prnt.sc/hew3az
System specifications Intel® Pentium™ G4400, 3.30GHz, Skylake ; Gt 730 2G ; 6 gb ram ; 1T hard disk
What did you do to get this issue? nothing…
What server did you get this issue on? Romania RP
CitizenFX.log file CitizenFX.log (322.5 KB)

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshothttps://prnt.sc/hew8rb
https://prnt.sc/hew8ui
GTA V/update/x64/dlcpacks screenshot http://prntscr.com/hew97e
http://prntscr.com/hew9ay
Filepath to FiveM folder http://prntscr.com/hewa96
http://prntscr.com/hewadt
http://prntscr.com/hewai3
FiveM client folder screenshot http://prntscr.com/hew9y0
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.


#2

Have you tried to connect to another server? Or just the one? :mascot:


#3

Yes , I tried… but still not work


#4

I have this problem too


#5

Someone please help, i want to play and i can’t, this is what i get [Window Title]
FiveM Error

[Main Instruction]
FiveM has encountered an error

[Content]
[vRP] Ping timeout.

If you require immediate support, please visit FiveM.net and mention the details in this window.

[^] Ascundere detalii [Close]

[Expanded Information]
Crash signature: net.dll+19BD2
Report ID: 4c3b842a-55cb-4189-bd47-51e889af3473 (use Ctrl+C to copy)


#7

Please make your own thread and make sure to use the Technical Support Template

(It’s not nice hijacking others threads)


#8

This issue is caused by vRP. Contact the server owner and ask them to either modify it or remove vRP.
If you are a server owner and need help modifying/removing the ping kick from vRP, ask in the original resource topic. Since this isn’t an issue caused by FiveM this topic will now be closed :mascot:.


#9