FiveM not starting with steam

When i try to start FiveM it wont launch with steam.
Firstly i open steam and then open FiveM from my desktop.
When i try to connect to a server i dont see my steam name and dont have any script permissions.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

1 Like

Open steam before starting five m

1 Like

I did, i’ve tried to verify my GTAV.
My steam and Fivem is up to date

Having this issue too, every server I try joining it tells me I require steam. I’ve restarted my computer, steam, and FiveM. I’m on the Warehouse version. When I manage to get past the area saying I require steam running, I get the image below.

1 Like

I have reinstalled FiveM and still get this error, anyone… help?

1 Like

what happen bro, what are you doing

1 Like

i got the same problem! :frowning:


I’ve noticed that when starting FiveM it says i’m in Source SDK Base 2007? Normally it says FiveM :snail:
or Source SDK Base 2013 Multiplayer.


Steam not connecting to FiveM This might fix it: Turn off Steam Beta. Will edit if it worked or not.

Edit: I am able to join servers now.


This worked for me, thank you very much!

1 Like

Thank you very much! :smiley:

I think it’s just a temporary fix :confused:

A PSA on Steam identifier support

I’m sure the FiveM development team will find some way around it.

i can’t get link my acccount with FiveM

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.