FiveM not starting with NRV


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications GTX 1060 i5 *gb ram
What did you do to get this issue? Add NRV
What server did you get this issue on? Game itself
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder Steamapps> common> Gta v> mods
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far.
Hello, I have a little snag with FiveM and NRV. I have successfully installed NRV on my regular GTA V and followed the instructions from the NRV readme and moved the addon files from the NRV optional addons under FiveM into the FiveM application data. This is exactly what every tutorial and the NRV file itself says to do. However when I try to start FiveM it gives me an error message that says “Invalid rage:fiPackfile encryption type specified. If you have any modified game files, please remove them” Any idea what’s going wrong. I have FiveM in my mods folder also.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

You need an error screenshot

By Pressing and Holding ALT+Windows key+PrintScrnSysRq
and going to Videos in your file explorer2018_12_07_09_27_42_Videos

And The CitizenFX.log File inFiveM.app Folder GTA RP Will Be The FiveM Folder (or for you Steamapps> common> Gta v> mods)


#4

make sure that gta v has no mods fivem use’s the mods in the plugin folder not the ones in gta v’s folder.