FiveM not starting, no error message at all


#1

Hello, I hope someone can help me, I dont get any response or any error. Seems pretty strange to me.

Gta Version? Newest steam version
Up to date? yes
Legit or Pirate copy? yes
Steam/CD/Social Club? Steam(and Social Club)
Windows version? Windows 10 64bit Home
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) no error appearing
System specifications
Acer Laptop
Intel Core i5-7200 U @2,5Ghz
Intel HD Graphics 620 and Nvidia 940MX(2GB)
8GB Ram
What did you do to get this issue?

Start FiveM.exe or launch it through TFRP-Launcher

What server did you get this issue on?

Does not even start.

CitizenFX.log file
[ 0] Initialized system mapping!
[ 235] CitizenFX Steam child starting - command line: “C:\Users\alexa\AppData\Roaming\FiveM-FRP\FiveM.exe”
[ 594] Initialized system mapping!
[ 844] CitizenFX Steam child starting - command line: “C:\Users\alexa\AppData\Roaming\FiveM-FRP\FiveM.exe”
[ 1531] Initialized system mapping!
[ 2078] CitizenFX Steam child starting - command line: “C:\Users\alexa\AppData\Roaming\FiveM-FRP\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:283008
[ 2094] Initializing Steam parent.
[ 2172] Initializing Steam parent: Steam’s running.
[ 2391] Initializing Steam parent: Initializing presence.
[ 2438] Initializing Steam parent: Attempting to run processes.
[ 2610] Initialized system mapping!
[ 3016] CitizenFX Steam child starting - command line: “C:\Users\alexa\AppData\Roaming\FiveM-FRP\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:284192
[ 3078] game parent PID: 284192
[ 3094] waiting for process to exit…
[ 3110] hello from “C:\Users\alexa\AppData\Roaming\FiveM-FRP\FiveM.exe”
[ 3360] Got ros:legit process - pid 279180
[ 3469] Initialized system mapping!
[ 3750] hello from “C:\Users\alexa\AppData\Roaming\FiveM-FRP\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:legit --parent_pid=283008 “D:\Programm(x86)\SteamLibary\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 4860] process exited with 0!

.dmp files/report IDs
no dump file
If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
C:\Users\alexa\AppData\Roaming\FiveM-FRP
FiveM client folder screenshot


Did you try to disable/uninstall your Anti-virus? yes

As I want to play on The Family RP Server I installed FiveM through the launcher, resulting in the respective File-Path. I already tried to install FiveM without TFRP Launcher in C:\Users…\AppData\Local but the it doesnt start as well and the CitizenFX log looks the same, so I assume the launcher is not the problem. I also tried running GTA V while starting the mod and tried to delete cache files etc to force updates. also complete reinstall didnt help. I didnt find a single thread with google or in this forums with “process exited with 0”, so I couldnt really find much there. I use Win Defender and have it in exceptions but I once tried to run it with the Defender and the firewall being disabled.

Thanks for any help, really want to try it out.
best regardss


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

hmmmm