FiveM Not loading/stuck on social club load screen

help
loadingscreen
broken

#1

Five M did get stuck on loading screen deleted caches.xml in five m app data now doesn’t even do anything when clicked. i uninstalled gta v fully and redownloaded and uninstalled fivem. i have tried reinstalling fivem in a new folder on desktop and its still broken!

GTA V version? 1.41
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes now it wont even open social club… or do anything
Error screenshot (if any)
System specifications Lenovo y50-70 i7 4710, 12gb ram, 4gb GTX 870m
What did you do to get this issue? installed a mod, that broke gta uninstalled gta v and five m completely gta v now works five m still broken
What server did you get this issue on?
CitizenFX.log file unsure
[ 820047] Could not register with breakpad server.
[ 820093] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 820343] NvNode claims ShadowPlay is enabled, disabling for this session.
[ 820875] Disabled NVSP.
[ 820937] Initialized system mapping!
[ 821109] CitizenFX Steam child starting - command line: “C:\Users\Ryan\Desktop\gta fivem\FiveM.exe”
[ 821140] hello from “C:\Users\Ryan\Desktop\gta fivem\FiveM.exe”
[ 821203] Initializing Mono
[ 821218] Initializing Mono completed
[ 821234] C:\Users\Ryan\Desktop\gta fivem\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 821250] Hello!

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder

FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.
install in new folder, uninstall gta v, uninstall five m. reinstall both gta v and fivem, tried to run as admin will no let me.


#2

Reset GTA V, Reset FiveM.

That’s all I can suggest. I know you have done it, but, reset your pc?
Sorry buddy, I’m not that good myself.


#3

I have restarted my pc, gtav and fivem multiple times unfortunately that isnt going to work


#4

Sorry that I couldn’t be of any help!


#5

Ok its now semi fixed it at least loads social club then i get stuck on a infinate load screen again :rage:


#6

On the loading screen? When joining a server? Or what loading screen? Could you be more specific?

Also, please post the content of your :mascot: FiveM Application Data folder.

CFX Collective.


#7

Try deleting %appdata%\CitizenFX\ros_id.dat and %localappdata%\DigitalEntitlements.


Fivem Social Club link - Sold PC
#8

It gets stuck on the social club loading screen


#10

Cant delete a file that doesnt exsist on my pc


#11

Do you have any .asi plugins in FiveM/AppData/ and can you take a screenshot of that?


#12


#13

Still not working…


#17

Has anyone found a fix to this yet?


#18

fuck it, no one on here seems to actually be of any use, i am just going to do a factory reset on the machine if that doesn’t fix it idk what will


#19

Clean install of windows… now works


#20

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.