FiveM Never Launches Successfully


#1

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10 Home x64
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) Untitled-1
System specifications i5 3790k, GTX 960, 8GB Memory
What did you do to get this issue? Tried to launch the game. Ever since installing and trying for three days it has never worked.
What server did you get this issue on? None, have only tried singleplayer.
CitizenFX.log file CitizenFX.log.1 (54.6 KB)

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder Local Disk (C:)\Users\Me\AppData\Local\FiveM
FiveM client folder screenshot fivem%20client
Did you try to disable/uninstall your Anti-virus? Yes, it is disabled.

Also add what you already tried so far.

I installed the game and tried everything, and it won’t launch. It takes me through the loading screen and I am able to hit “Play Singeplayer” on the main menu. Then after it loads for a second, it gives me the very first screen you recieve in GTA singeplayer before the first mission, the one that says North Yankton. I wiped gta (again), reinstalled FiveM multiple times to different drives, and nothing. I tried deleting the cache.xml, and that didn’t happen, this time I got the error box pictured above and the window crashed. My normal GTA launches, loads in, and performs perfect still. Any help is appreciated.


#2

the same mistake, the solution did not find