FiveM .NET Framework error


#1

Everytime I open up FiveM now its says “Could not initialize the Common Language Runtime for validation. Make sure you’ve installed the .NET Framework 4.0 or higher”. My game was working just fine then I got this 5mb update now its saying that.


#2

I have .NET Framework 4.6.1 does anyone know how to fix this?


#3

Do you own a legitimate copy of GTA V? Do you have any antivirus? Fill out the following template:


#4

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 7
Did you try to disable/uninstall your Anti-virus? Don’t have anti-virus
Did you try to delete caches.xml and try again? No


#5


#6

i have the ‘‘New’’ same problem


#7


#8

Ya, we’ve been having the same thing, and we tried updating the .Net framework to 4.6.2


#9


#10


#11

Yeah I mean I can’t play so I would like to get it fixed


#12


#13

Im having the same issue, cant play fivem at all! :frowning:

LEGIT copy, non steam, up to date, tried everthing i can think off PLEASE HELPxD

thanks


#14

Yup its so dumb like what the hell


#15

Wonder if ALLOT of people are having this issue?


#16

I think so I mean I just tried to get on and there was a small update and of course I get this stupid error now…


#17

Confirmed, a lot of users. Seems to be affecting mostly Windows 7 users. I was on for an hour straight and all of a sudden game crashed, had to update the 5mb and I keep getting this error. Sad part is, might be screwed for the weekend if this continues. More will reply, just wait.


#18

Man this sucks i was really looking forward to hoping on!

#Feelsbadman :frowning:


#19

Same issue here! I am running windows 7 as well. Hopefully they will fix it soon. Not sure when the update was actually pushed.


#20

Yeah thats FiveM for you I swear I’m tired of getting so many errors.