FiveM Multiple Crashes

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.0.1604.0
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Win 10 Pro up to date
Did you try to delete caches.xml and try again? Yes, multiple times
Error screenshot (if any)
System specifications
MB GA-78LMT-USB3 6.0
Processor AMD FX™-8320 Eight-Core Processor, 3500 MHz, 4 Core(s), 8 Logical Processor(s)
Memory 16 GB
AGP Radeon Sapphire Pulse RX 580 8 GB DDR5
What did you do to get this issue? I started the game thru the F8 using the Connect play.rpgenesis.us:30120 command since using direct connect, or favorites not working. Also the server option takes too long to locate any server available.
What server did you get this issue on? Rp Genesis Whitelisted
CitizenFX.log fileFiveM%20crash

.dmp files/report IDsDump.docx (7.9 MB)

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

  1. I’ve reinstalled FiveM a couple of times
  2. Cleared Cache multiple times
  3. Reinstall GTA V thru steam
  4. Verified Integrity of GTA V files in steam, all is good
  5. Opened ports needed to run FiveM and GTA V in my router
  6. Checked my drivers are up to date
  7. Verified my windows, .net, Visual c++ is up to date all good.
  8. And last but no least scratched my head so much I’m bald now jejeje

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Timed out means the server is kicking you for loading in too long, maybe you can upload your log file

1 Like

Hi there, thank you for the response. I search in google where to find the log file your asking for hope this is it CitizenFX.log (24.6 KB)

Have you tried deleting launcher_skip from cache?

Hello, i just tried that and FiveMCfxCrashDump_2019_07_12_12_52_12.zip (1.3 MB) crashed again, no success

CfxCrashDump_2019_07_06_08_45_33.zip (1.4 MB) CfxCrashDump_2019_07_06_10_29_26.zip (1.5 MB) CfxCrashDump_2019_07_07_11_04_01.zip (1.5 MB) CfxCrashDump_2019_07_08_22_36_47.zip (1.5 MB) CfxCrashDump_2019_07_08_23_49_40.zip (1.4 MB) CfxCrashDump_2019_07_09_03_09_23.zip (1.6 MB) CfxCrashDump_2019_07_12_13_08_14.zip (1.5 MB)

so many dumpfile

Hi there, im sorry if i just went over board on the dump files. I thought it would give a clear lead on what the issue is, if by any means they are just repetitive i apologize. I’m just a little frustrated with this issue i cant resolve.