FiveM Missing App. Data


#1

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**1.41
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Steam
**Windows version?**10
**Did you try to delete caches.xml and try again?**No
**Error screenshot (if any)**No
System specificationsN/A
What did you do to get this issue? Where i look for it and i cant find it
**What server did you get this issue on?**N/A
CitizenFX.log fileN/A
.dmp files/report IDsN/A

If an issue with starting:
GTA V folder screenshotN/A
GTA V/update/x64/dlcpacks screenshotN/A
Filepath to FiveM folderN/A
FiveM client folder screenshotN/A
**Did you try to disable/uninstall your Anti-virus?**N/A

Also add what you already tried so far.
When i downloaded FiveM i know i am suppose to get a FiveM Application Data Folder. And I do not have it.


#2

What happens when you create a new folder, put the freshly downloaded FiveM.exe in there and double click it?


#3

Let me try that real quick.


#4

Nope its not there. I started up FiveM in a new folder and closed it.


#5

Closed what? You closed FiveM?


#6

Where would it be in my computer files. So i can check and see its there. yea i closed fivem


#7

You’re not supposed to close FiveM when it’s downloading the folder…

  1. Create a folder, call it anything you like, just remember where you put the folder.
  2. Put FiveM.exe in there.
  3. Run FiveM.exe and wait for everything to be downloaded. (Could take up to 5-15 minutes for all the caches).
  4. FiveM.exe and FiveM Application Files folder should be inside the folder you created in step 1.

#8

Ok, Ill just sit on my server for a bit


#9

So your FiveM DOES work??? In that case right click on your FiveM.exe shortcut and click “Open file location” this should take you to the FiveM folder.


#10

yeaa my fivem works just fine


#11

Well in that case it’s very easy, your FiveM folder already exists, just do this:


#12

it brings me to my programs and the app. data isnt there


#13

Show a screenshot please, so I can take a look.


#14

#15

You see FiveM in there?
Right click that and “Open file location” again :wink:


#16

Thaank you so much, it worked


#17

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.