FiveM launches then closes quickly


#1

Hey, I have a problem with FiveM launching. When I click to start FiveM, It doesn’t launch. All it does is nothing. I tried updating GTA V, drivers, cleaning my computer, copying over a clean version of GTA folder, etc etc. Nothing works.

GTA V version?

Up to date?

  • Yes
    Legit or Pirate copy?
    -legit

Steam/CD/Social Club?

  • Steam
    Windows version?
  • Windows 7

Did you try to delete caches.xml and try again?

  • Multiple times

Error screenshot (if any)

  • No screen shots because when I launch it does open anything.

System specifications

  • Intel i7
  • 16 gb RAM
  • 64-bit

What did you do to get this issue?

  • Installed FiveM

What server did you get this issue on?

  • Can’t get on FiveM to access any servers

CitizenFX.log file

[ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1216] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 1263] Initialized system mapping!
[ 1466] CitizenFX Steam child starting - command line: “C:\Users\Ryan\Desktop\FiveM\FiveM.exe”
[ 1887] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 3120] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 3166] Initialized system mapping!
[ 3572] CitizenFX Steam child starting - command line: “C:\Users\Ryan\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:7928
[ 3572] Initializing Steam parent.
[ 3650] Initializing Steam parent: Steam’s running.
[ 3697] Initializing Steam parent: Initializing presence.
[ 3697] Initializing Steam parent: Attempting to run processes.
[ 3790] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 3806] hello from “C:\Users\Ryan\Desktop\FiveM\FiveM.exe”
[ 3915] Got ros:launcher process - pid 5172
[ 3962] Initializing Mono
[ 3993] Initializing Mono completed
[ 4009] C:\Users\Ryan\Desktop\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 4040] Hello!
[ 4056] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 4227] Replacing function table list entry 0x142d6b000 with 0x142d6b000
[ 5007] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 5038] Initialized system mapping!
[ 5116] CitizenFX Steam child starting - command line: “C:\Users\Ryan\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:7928
[ 5116] game parent PID: 7928
[ 5116] waiting for process to exit…
[ 5288] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 5335] Initialized system mapping!
[ 5756] hello from “C:\Users\Ryan\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=7928 “R:\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 5818] launcher! “C:\Users\Ryan\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=7928 “R:\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 5818] Initialized system mapping!
[ 5865] Replacing function table list entry 0x140564000 with 0x140564000
[ 8283] process exited with 181406048!

.dmp files/report IDs

  • I don’t know where to find that information.

#2

What is your GPU ?
if its recent try this below.
Update your Nvidia graphics drivers
This is always a helpful thing to have :arrow_down:
Nvidia Experience Download


#3

I have a Geforce GTX 1060 6GB


#4

Thank you! It works now.


#5

I got on FiveM and onto servers. I tried it the next day and still have this shadowplay issue.

[ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 218] NvNode claims ShadowPlay is disabled, bailing out.
[ 265] Initialized system mapping!
[ 468] CitizenFX Steam child starting - command line: “C:\Users\Ryan\Desktop\FiveM\FiveM.exe”
[ 764] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1014] NvNode claims ShadowPlay is disabled, bailing out.
[ 1060] Initialized system mapping!
[ 1497] CitizenFX Steam child starting - command line: “C:\Users\Ryan\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:2324
[ 1497] Initializing Steam parent.
[ 1575] Initializing Steam parent: Steam’s running.
[ 1606] Initializing Steam parent: Initializing presence.
[ 1622] Initializing Steam parent: Attempting to run processes.
[ 1684] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1747] hello from “C:\Users\Ryan\Desktop\FiveM\FiveM.exe”
[ 1840] Got ros:launcher process - pid 8272
[ 1887] Initializing Mono
[ 1918] NvNode claims ShadowPlay is disabled, bailing out.
[ 1950] Initialized system mapping!
[ 1950] Initializing Mono completed
[ 1950] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1965] C:\Users\Ryan\Desktop\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 1981] Hello!
[ 2028] CitizenFX Steam child starting - command line: “C:\Users\Ryan\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:2324
[ 2028] game parent PID: 2324
[ 2028] waiting for process to exit…
[ 2199] NvNode claims ShadowPlay is disabled, bailing out.
[ 2199] Replacing function table list entry 0x142d6b000 with 0x142d6b000
[ 2246] Initialized system mapping!
[ 2308] Skipping XAudio2 patches - XAudio 2.7 is present.
[ 2418] [FontRenderer] Initializing DirectWrite.
[ 2418] [FontRenderer] IDWriteFactory2 unavailable (hr=80004002), colored font rendering will not be used
[ 2714] hello from “C:\Users\Ryan\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=2324 “R:\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 2776] launcher! “C:\Users\Ryan\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=2324 “R:\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 2792] Initialized system mapping!
[ 2854] Replacing function table list entry 0x140564000 with 0x140564000
[ 2932] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 3166] NvNode claims ShadowPlay is disabled, bailing out.
[ 3213] Initialized system mapping!
[ 3244] C:\Users\Ryan\Desktop\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 MsgPack.dll is not a platform image (even though the dir matches).
[ 3650] CitizenFX Steam child starting - command line: “C:\Users\Ryan\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_ChromeBrowser” --type=gpu-process --disable-features=AsyncWheelEvents,TouchpadAndWheelScrollLatching --no-sandbox --disable-direct-composition --disable-gpu-vsync --locales-dir-path=“C:\Users\Ryan\Desktop\FiveM\FiveM.app\bin/cef/” --log-file=“C:\Users\Ryan\Desktop\FiveM\debug.log” --log-severity=disable --resources-dir-path=“C:\Users\Ryan\Desktop\FiveM\FiveM.app\bin/cef/” --lang=en-US --gpu-preferences=KAAAAAAAAAAABwAAAQAAAAAAAAAAAGAABQAAAAAAAAAIAAAAAAAAACgAAAAEAAAAIAAAAAAAAAAoAAAAAAAAADAAAAAAAAAAOAAAAAAAAAAQAAAAAAAAAAAAAAAKAAAAEAAAAAAAAAAAAAAACwAAABAAAAAAAAAAAQAAAAoAAAAQAAAAAAAAAAEAAAALAAAA --gpu-vendor-id=0x10de --gpu-device-id=0x1c03 --gpu-driver-vendor=NVIDIA --gpu-driver-version=23.21.13.9135 --gpu-driver-date=3-23-2018 --gpu-secondary-vendor-ids=0x8086 --gpu-secondary-device-ids=0x0162 --locales-dir-path=“C:\Users\Ryan\Desktop\FiveM\FiveM.app\bin/cef/” --log-file=“C:\Users\Ryan\Desktop\FiveM\debug.log” --log-severity=disable --resources-dir-path=“C:\Users\Ryan\Desktop\FiveM\FiveM.app\bin/cef/” --lang=en-US --service-request-channel-token=E5547835FDBDCEFF4D96690C32D30347 --mojo-platform-channel-handle=2384 /prefetch:2
[ 6021] process exited with 3399184!


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.