FiveM isn't starting

help

#1

GTA V version? 1.0.1150.2
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications I5 7600K - GTX 1070 - 16GB RAM - 250GB SSD, 500 GB HDD, 1TB HDD
What did you do to get this issue? Nothing, just trying to open FiveM
What server did you get this issue on? None
CitizenFX.log file [Game]
IVPath=G:\Games\Steam\steamapps\common\Grand Theft Auto V
.dmp files/report IDs 18e50e65-0bbb-4ba7-95b8-7799b01bac81

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folderimage
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes
Also add what you already tried so far.
I’ve tried reinstalling FiveM, but no success, I’ve searched a bit on the internet but I didn’t really find anyone with the same problem, so yeah… The first time I started it, it worked fine. I didn’t go on any servers or did anything, just wanted to see if it worked and it did and when i tried to play it yesterday it didn’t work anymore. Pleas help. Thanks in advance


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.