FiveM - Installation Error

GTA V version?
1.0.1604.1

Up to date?
Yes

Legit or Pirate copy?
Legit

Steam/CD/Social Club?
Steam - id/FoREKTSteam/

Windows version?
Win 10 Home - 1809

System specifications
Phoenix 1050 TI 4GB, i3-7100 3.9Ghz 2cores, 16GB Ram, 1TB Hard Drive.

What did you do to get this issue?
I have no clue all of a sudden one day FiveM didn’t want to start it was running but nothing appeared so I reinstalled now I’m not able to install FiveM.

CitizenFX.log file
[ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 2234] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 398359] GlobalError: Could not load CitizenGame.dll.
(Thats it)
(Displays Error Could not load CitizenGame.dll + Displays Another Error “An Error (16, ) occured while checking the bootstrapper version. Check if https://runtime.fivem.net/client is available in your web browser.” I do that and it says it works but I don’t see what issue I “could” have on my system? I also have no FiveM folder only a FiveM.app in my downloads as obviously it can’t install.

.dmp files/report IDs
(none)

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes I only use Windows Defender

What I’ve tried.
I’ve tried Reinstalling changing network settings resetting all TCP etc settings… Tried system recovery and attempted to contact support I’ve also tried reinstalling GTA 5 and Verifying files. I’ve disabled my Anti-virus + Turned it off in Regedit (Windows defender).

uninstall/disable your Anti-virus or alternatively add FiveM.exe and the FiveM folder to your Anti-virus exceptions. Delete caches.xml from your FiveM Application Data folder ( %localappdata%\FiveM ). Then start your FiveM again.
also check your system

1 Like

I’ve done exactly what you said and I can’t delete anything because there is no Application Data Folder I completely Uninstalled the game. I’ve checked my system and everything is fine. I don’t want to do a full reset for 1 game.