FiveM Infinite loading screen. Can't get into menu


#21

@d0p3t That is clearly not the case here, it just fails because it fails to create the sub process.


#22

Sorry to get involved, but I am having the same problem! I am using a laptop as well. I got it about a year ago. It’s a Lenovo Legion Y520 if that helps. I have played GTA for quite a while, but now when I got FiveM and reinstalled it about 15 times. Hope this gets solved so I can join this great community!


#23

So what should I do in this situation?. I am really confused?


#24

What @d0p3t said worked for me set your computer to use the GTX on your pc and it will load just fine,I hope this works for you.


#25

I’ve already tried that.


#26

I officially fixed my problem. I deleted Grand Theft Auto V and FiveM on my HDD and installed it directly to my c drive SSD. And it finally worked. I am so happy and grateful for everybody that has tried to help me here. I really appreciate it and hope everybody gets this fixed. :smile:x


#27

how you do this?


#28

I uninstalled gta v and fivem, then i reinstalled both to my c drive but in different directorys than before