FiveM Infinite loading screen. Can't get into menu


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.0.231.0
Up to date? Latest
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10 Home 1809
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) Nope
System specifications CPU = Intel core i7 7700 HQ
RAM = 16 GB
GPU = GeForce GTX 1070 Max Q
What did you do to get this issue? Nothing. Just formatted my laptop and installed Grand Theft Auto V, then after playing a little bit, I installed FiveM and got this issue. No clue what is doing this?
What server did you get this issue on? I never got the chance t
CitizenFX.log file
Uploaded logsCitizenFX.log.1 (39.2 KB)

.dmp files/report IDs
I don’t know what this is?. I don’t see any folder with that name

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder

FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus? I only have windows defender and yes I did try disabling it

Also, add what you already tried so far.
I probably uninstalled and installed 10x, reinstalled Grand Theft Auto V 2x, Verified Grand Theft Auto V 5x and everything that the internet told me to do to fix it.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

CitizenFX.log.2 (14.5 KB)CitizenFX.log.3 (464.0 KB)


#4
[     25860] Creating subprocess failed - 2
[     40891] Creating subprocess failed - 2
[     55907] Creating subprocess failed - 2

Hmm looks like something is preventing this process from being launched :confused:
Sure you don’t have some anti virus software sneaking around?


#5

100%. I literally formatted My laptop 3 days ago


#6

Did you disable windows defender + disabling the real time protection of it?


#7

i disabeled every option


#8

Some how it still gets denied, are you aware of any other software that might impede into the launch process of FiveM. Typically this would be any anti-virus… but that is not the case here.


#9

I can check, just to be sure, 1 sec


#10

There is nothing


#11

I am 100% sure.


#12

At this point I don’t know why this happens, somehow your environment blocks it. :confused:


#13

Then how would i be able to take controll of it and allowing it?


#14

Cause this is very weird for me too. I could play without problems 3 months ago and when i tried to play again 1 day ago after a 3 months waiting period i can’t even launch it now and i formatted my laptop too


#15

Also when i was installing FiveM i noticed that the desktop shortcut was not there.


#16

You know as much as we know. And a missing desktop does not necessarily indicate erroneous behavior.


#17

Alright


#18

Maybe something to do with firewall?


#19

I don’t think so, since it just tries to launch/write an .exe file and fails at doing so.


#20

It could also be an issue where FiveM’s CEF (Chromium -> which is used to show the menu) doesn’t know which GPU to use since you’re on a laptop.

Your laptop manufacturer or Nvidia should have a way to force the use of your 1070 in FiveM and/or every application. Try that. Disabling your iGPU via your BIOS might also work, not sure.