FiveM has an infinite loading at Social Club and sometimes refuses to open completely


#1

GTA V version: 1.0.1032.1

Up to date: Yes

Legit or Pirate copy: Legit

Steam/CD/Social Club: Steam

Windows version: Windows 10 Creators Update

Did you try to disable/uninstall your Anti-virus: Yes.

Did you try to delete caches.xml and try again: Yes.

Error screenshot

GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
C:\Program Files (x86)\FiveM

FiveM client folder screenshot

System specifications

  • Core i5 3330@3.0GHz
  • GTX 960 2G
  • 8GB 1333MHz RAM

CitizenFX.log file
CitizenFX.log (6.2 KB)

.dmp files
Not sure where they are.

Already tried:

  • Even with no anti-virus installed, I tried disabling Windows Defender
  • Authorizing GTA V through firewall
  • Move FiveM through hard drives and folders
  • Move GTA V through hard drives
  • Deleting the FiveM Application Data Folder

Observations

  • Moving the GTA folder to another hard drive actually and reinstalling FiveM made it work one time, but once I closed it and tried opening it, the problem came back.

  • I probably reinstalled FiveM six to seven times trying to make it work. Some of these reinstalls made a FiveM executable in the AppData folder and it was the one I was suppose to open, because if I tried to open the FiveM “installer” I downloaded, it made me open the one at the AppData folder/Windows Start Menu. Currently, there’s no FiveM at AppData or at the Windows Start Menu and I’m using the installer executable I downloaded from the website to open it.

  • When trying to open FiveM, Steam displays that I’m currently In-Mod. The mod’s name is defined as “1”.

  • As mentioned in the title, sometimes the ROS doesn’t even appear and the FiveM process just shows up, hangs and crashes. Also, a different and shorter CitizenFX log appears. I’m going to upload it here.
    CitizenFX.log (1.8 KB)

Thanks for any help that might appear.


#2

Hey did you ever figure out the issue, I’m currently going through the exact same problem.


#3

I have the same problem :frowning: