FiveM GTA Process stop responding and freezes after 5-10 minutes playing?

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? newest
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes, many times.
Error screenshot (if any) I do not have it now, but it’s basically a whitish, frozen screen
System specifications Gtx 750ti, Fx6300 8gb ram, 1tb hd
What did you do to get this issue?
What server did you get this issue on? I just log into any server and game for a few minutes, sometimes it happens in 5, 10 minutes, sometimes 30/40, but ALWAYS happens.
CitizenFX.log file CitizenFX.log.1 (46.6 KB)

.dmp files/report IDs This error does not generate a file nor an ID, it only freezes the screen and stops responding.

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Well, I’ve tried almost everything, I guess.

I disabled the anti virus
I gave all firewall / user permissions to the fiveM and gta process
monitoring temperature and use of GPU / CPU / Memory / (all correct)
I reinstalled fiveM twice
I cleared the cache
I ran in ALL Compatibility Modes
I tried to play with the steam open and closed …

Anyway, I remember those.

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

#3

Uninstalled antivirus ?

#4

Yes, it did not solve the problem.
Any idea what that might be? x.x

#5

Did you tried another servers or something ?
Also make sure Windows defender is disabled.

#6

Yes, I have tried multiple servers.
My Windows Defender has all the modules disabled and is not only indicated as a withdrawal from the task manager process.

I just wanted to be able to play without
be forced to stop there every 10 minutes :’(

#7

Something still working there and blocking fivem :frowning:

#8

Yes and I can not figure out what :frowning:

Do you know any way to disable Windows Defender completely?

#9

simply google it and you will find the method to permanently disable Windows Defender.

#10

Via registry , or use docs.

#11

I completely disabled Windows Defender, but I still have the same problem.
Does anyone have any idea what it is? :frowning:

#12

Someone still blocking fivem and forcing it from running. I think you didn’t disabled it correctly. Also try add folder to exception list then reboot.

#13

I disabled Windows Defender correctly, I did this through the logs.
Today I realized something, my upload is horrible and oscillating and I had not noticed it before.
This may be related to gta_process stop responding?

My upload really sucks, I’m getting less than 0.30 upload.

#14

You have something wierd in your PC that ruin it.try to find it.it can be any tool similar to antivirus.