FiveM going into "Were getting there and it will be worth the wait"


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date? Yes
Legit or Pirate copy? Legit. (Steam)
Steam/CD/Social Club?
Windows version? 1803
Did you try to delete caches.xml and try again? Yep
Error screenshot (if any)
System specifications |System Manufacturer|Alienware|
|—|---|
|System Model|Alienware 17 R4|
|System Type|x64-based PC|
|System SKU|0778|
|Processor|Intel® Core™ i7-7820HK CPU @ 2.90GHz, 2901 Mhz, 4 Core(s), 8 Logical Processor(s)|
|BIOS Version/Date|Alienware 1.2.3, 12/11/2017|
|SMBIOS Version|3.0|
|Embedded Controller Version|255.255|

What did you do to get this issue? I rebooted my pc a couple of months ago, hasn’t worked scince then.
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far. Deleted cache, disabled antivirus and defender.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: