FiveM FXServer not showing up in the server List!

fxserver

#1

Hello, i have a problem, and i need help if possible.
My FX Server starts fine, no erros at all, i have portforwarded the server (30120)
When i enter FiveM my server does not show up in the server list and i don´t know why.
I can connect to my server via localhost and my external ip in direct connect it just wont show up on the list.
Help would be appreciated. Thank you.


#2

TCP: 30120 - 30120
UDP: 30120 - 30120

TCP: 4499 - 4499
UDP: 4499 - 4499

Try these out.

If it’s not working, try to make your WAN4 to a brdige port.


#3

Ok, thx man i will try it out, come back at you in a sec


#4

Didn´t work :/, how do i make my WAN4 to a bridge port ?


#5

There’s a function called DMZ (DMZ Bridge) which usually enables WAN4 to become open for public. Enable this function, make sure your server is connected to the WAN4 in your router.

(Be aware! The server won’t be seen in your router configuration after the option has taken effect, due to making the server public)

When enabling this, your router will shut down for a couple of minutes and making a reboot.


#6

Cant seem to find DMZ option on my router can you help me here please ?

ScreenShot: http://imgur.com/a/9pFJ0
http://imgur.com/a/VhbhU


#7

I’m unfamiliar with the router layout. Navigate around and try to find an option called DMZ and/or Bridged connection.


#8

ok, im going through the routers forum see if i get lucky


#9

Check this out: http://imgur.com/a/l1htt @Nelzun


#10

That’s the firewall.

DMZ should be located under “Home Networking”

  1. Home Networking.
  2. Click your server.
  3. Att the bottom, there should be a button called DMZ

#11

Check it: http://imgur.com/a/wmfqE


#12

Pick a task at the bottom.

“Assign the DMZ to a local network device”.

Once clicked, choose your server


#13

Right Here: http://imgur.com/a/iJLit
In this case i have the server in my pc so all i have to do is allow my pc right ? @Nelzun


#14

Yes. Enable DMZ on your own desktop


#15

Now i ll just have to restart my pc right ? @Nelzun
:http://imgur.com/a/5iVPX


#16

Go into CMD and type /ipconfig

Beneath ipv4, does it say something else than 192.168.X.X?


#17

:http://imgur.com/a/HfWi1 @Nelzun


#18

Alright. Did your router restart before the DMZ had taken effect?

If not, please restart your router.

There should be a public IP in your ipv4, not a local one.


#19

i did
im sure of it, i cant post anymore xD, gotta edit this one
:http://imgur.com/a/YlwH8 right there it says it is activated, and the ip is the same as my desktop
@Nelzun when you figure something out, let me know, thx
HAHAAHAHA, thx man, it did show up !!!


#20

Are you sure you activated DMZ on your computer?