FiveM Fetching error


#1

So, i freshly installed FiveM and want to join a Server (Aspirehd.uk) and i’ve downloaded everything you need for this server, but after 3 fetching attempts it says: “Failed to getinfo server after 3 attempts.” So can someone help me out?

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Stam
Windows version? newest (Creators Update)
Did you try to disable/uninstall your Anti-virus? I did
Did you try to delete caches.xml and try again? I did
Error http://prntscr.com/f4t4lg
GTA V folder http://prntscr.com/f4t5fy
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder: C:\Users\Konata_Chan\AppData\Local\FiveM\FiveM.app
FiveM Application Data folder http://prntscr.com/f4t4tu
System specifications : Intel i7 4790k up to 4.4GHz, 24gb ddr3-1600 ram, Gainward Phantom Gtx 960 4096mb
CitizenFX.log file
.dmp files

Also add what you already tried so far.
Installed it new, disabled Anti-Virus.


#2

You need a clean GTA V installation in order to run FiveM, your installation folder contains modifications which shouldn’t be there which indicates you either used modifications in the past or you are trying to use them right now.

Please remove your modifications and/or re-install GTA V in order to make sure you have a clean installation.

:snail:


#3

Its still not working tho, first i cleaned everything out and still dont work. Then i installed the game new and it was clean but still the same problem ._.


#4

I’m having this problem as well. Hosting from my PC works fine, everyone can connect etc. But after I uploaded my server files to a dedicated server the problem started. All the ports are open, connects just fine to mysql, can find the server in the browser, get info that players try to connect in the console, but fails to fetch information.


#5

Same here after an new update, yesterday it worked fine. it already took me 3 days to let FiveM work :confused:


#6

have you got yours to work so you can join your server I am having the same problem


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.