FiveM,exe - System Error


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest as of 3/8/18
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 7 Home Premium 64Bit
Did you try to delete caches.xml and try again?
Error screenshot (if any) https://ibb.co/feNa07
System specifications Ram Info https://ibb.co/frS6q7 Processor Info https://ibb.co/e0JeA7 Graphics Info https://ibb.co/myWhV7
What did you do to get this issue? I opened FiveM, got the usual “you’re not using windows 8+” error, and received a new error. This time when I clicked through those, I attempted to load into a known working server and was stuck on the loading screen- able to see some chat. Seemingly unable to respond, I attempted to hit my “esc” button to no avail. Had to force it.
What server did you get this issue on? Every server. I tried multiple.
CitizenFX.log file What is this?
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot https://ibb.co/gbZaiS
GTA V/update/x64/dlcpacks screenshot https://ibb.co/n3pVHn
Filepath to FiveM folder C:\Users\MyUserName\AppData\Local\FiveM
FiveM client folder screenshot https://ibb.co/kV6cxn https://ibb.co/cXmXV7
Did you try to disable/uninstall your Anti-virus? No

Also add what you already tried so far. I tried updating ScriptHook V and I updated FiveM on launch, so that was up to alright as well.


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.