FiveM Error, Problem with Installing and joining to server


#1

GTA V version? Newest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Windows 7 Home Premium
Did you try to delete caches.xml and try again? Yes, 2x times in a row
Error screenshot (if any) https://ctrlv.cz/HYTQ https://ctrlv.cz/Fxlx https://ctrlv.cz/hkdx
System specifications
What did you do to get this issue? Nothing, I launched FiveM… that is what I did
What server did you get this issue on? IP: play.morho.org
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot https://ctrlv.cz/AFnK
GTA V/update/x64/dlcpacks screenshot https://ctrlv.cz/0qKV
Filepath to FiveM folder ?
FiveM client folder screenshot https://ctrlv.cz/a3nB
Did you try to disable/uninstall your Anti-virus? I don’t have any anti-virus installed

Also add what you already tried so far.
I tried to reinstall GTA V, then I tried to reinstall FiveM 4x times nothing worked at all. I tried to clear the cache folder and delete it 2x times in a row and nothing worked.


#2

You have this problem because FiveM no longer supports Windows 7.


#3

And I was unable to look at your screen shots because it looked sketchy and I didnt want to get a virus.


#4

No worries. That is Czech website… It works like imgur or things like that


#5

ah ok. you should look into getting windows 10


#6

Thanks for responding so quickly. Appreciate it so much!


#7

No Problem. I wish best of luck to you.


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.