FiveM doesn't launch


#1

When I launch FiveM I get a game ownership verification pop up i enter the correct details for that and get no error and then nothing happens at all. It doesn’t load fivem or give any error code Please help

GTA V version? Online 1.40
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10 Pro
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications I5 6400 8GB RAM GTX 760 OC
What did you do to get this issue? I reset my PC as something went really wrong.
What server did you get this issue on? None
CitizenFX.log file Empty fiveM wont start
.dmp files/report IDs ?

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder Desktop Folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

Restarting MY pc
uninstalling fivem and GTA
verifying game files


#2

If you look in the taskmanager, is there any FiveM process running?

if so, try stopping the process and relaunch.


#3

Nope soon as i enter the correct info into the game verification all fivem activity stops


#4

I think the popup prevents FiveM from launching, Something worth trying is to launch GTA 5 without the FiveM mod.
And are you sure that the info entered is correct?

Would be appreciated to make a screenshot of that popup.


#5

Yes the info is correct I made sure on the social club site and yes i tried loading gta without fivem and it works perfectly


#6

Then im out of option. Looked at the source code. It terminates the FiveM process when the verification is wrong. It should present a messagebox with what went wrong…

My “educated” guess is that:

A) The verification failed, but did not present a messagebox.
B) The verfication was successful but did not start the FiveM process :confused:

Im not a FiveM developer, so my word is only a guess on what is going on. Could be totally wrong.


#7

Yeah I have no clue to what it could be either. Nobody knows but I hate not knowing what is wrong with things lol The info is deffinately right I have entered it wrong before and I got error code so it that does work.


#8

Have you tried having social club open on your browser, logged into the account. I believe this used to work, I don’t know of it still does but, its worth a try.

Also, have you allowed FiveM access through the firewall (you could temporarily disable it) so it can communicate with the appropriate servers?


#9

Tried both of those still same issue


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.