fiveM does nothing wont launch no error


#1

so im going to start by saying, i get no error codes or messages. nothing at all, fiveM shows it running in my task manager but does nothing.

GTA V version- Newest not sure how to check numbers
Up to date - yes
Legit or Pirate copy - legit
Steam/CD/Social Club - steam
Windows version - 10
Did you try to delete caches.xml and try again - nope
Error screenshot (if any)
System specifications - i5-4440 gtx 1050ti gaming x 12gbs ram
What did you do to get this issue - double clicked fiveM
What server did you get this issue on - none
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus - yes

Also add what you already tried so far.


#2

after 10 mins


#3

shows up in my task manager but does nothing


#4

Kill all copies of it in task manager and try again. It won’t run if there’s a zombie process.


#5

ive tried this multiple times


#6

Dumb question time:
Have you rebooted the computer?
Does GTAV run correctly?
Has FiveM ever worked on this machine?


#7

i have rebooted, gta runs fine perfect actually and no, ive never played five m i downloaded it ran the exe and put in 2 trainers. tried to launch and nothing.


#8

ive watched so many youtube videos and their fiveM is downloading so much more shit then mine. maybe thats it? but still doesnt help why it wont launch


#9

also, everytime i erase the cache.xml and try to launch fivem again it downloads stuff for about 5 seconds then stops and nothing.


#10

Try going here:

C:\Users\YOURUSERNAME\AppData\Local\FiveM\FiveM.app\cache

and delete the priv folder. Then try to run FiveM. It should re-download needed files.


#11

did that, launched same issue. even tried deleting the whole folder multiple times and redownloading it all still same issue.


#12

also i should probabaly mention that when i laucnh fiveM it does nothing with gta or rockstar doesnt search my gta files or anything.


#13

it only updates fiveM and stops


#14

To be clear: you’re not trying to run it with any external trainers right now, right?


#15

nope not running any trainers now after ive deleted all fiveM files multiple times


#16

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.