FiveM crashing on server connect!

crash
#1

Hi!
I recently installed FiveM and whenever I try to connect to any server at all, I get a crash to desktop with an error message “pip-louisiana-thirteen”. I have included a screenshot of it.

GTA V version? 1.0.1604.1
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? social club
Windows version? Windows 10 64-bit up to date
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) included
System specifications
Intel Core i7-6700HQ CPU @ 2.60GHz
16GB RAM
Nvidia GTX 960m 4GB VRAM
What did you do to get this issue? connect to server
What server did you get this issue on? all of them
CitizenFX.log file CitizenFX.log (45.0 KB)

I also cleared my cache folder and deleted caches.xml, reinstalled FiveM and let it update, still nothing. Tried turning off my antivirus and even my firewall. GTA V Online and singleplayer work just fine, but connecting to any server through FiveM seems to crash it. I also never installed any mods to GTA V.

Crash screenshot
crash

GTA V folder:

FiveM folder:
part 1


part 2

part 3
fivem%203

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

#3

Can you upload any recent crash dump that was likely placed in crashes/?

#4

Sure thing, I just purposefully got that crash a few times now, here are the dumps
2f4d21c5-cc85-48fc-be54-3160e9369344.dmp (5.7 MB)

9ca98d68-0e37-416c-9e0b-51bff95cf478.dmp (5.7 MB)

b0f4cb2c-2962-4798-a5b9-9c67fae33d51.dmp (5.8 MB)

#5

This issue should be resolved by now. Thanks for the report!

#6

Not for me :frowning: now I get a different error message “venus-minnesota-lion”. Here’s the screenshot and a couple of dump files of that crash, hope it helps

Capture1

af214094-3e94-47fe-877a-98bde14ea2d9.dmp (5.8 MB)

265351b7-5816-40fe-8240-5e751b44841e.dmp (5.8 MB)

EDIT:
Maybe I should mention that now with this error, instead of immediately getting a straight ctd upon clicking “Connect”, now I get a small grey windows that says “Connecting… Requesting authentication ticket” for like a split second before the ctd. Maybe it helps?

1 Like
#7

[Window Title]
FiveM Error

[Main Instruction]
“venus-minnesota-lion”

[Content]
A venus-minnesota-lion caused FiveM to stop working. A crash report is being uploaded to the FiveM developers. If you require immediate support, please visit FiveM.net and mention the details below.

[^] Скрыть подробности [Close]

[Expanded Information]
Crash signature: net.dll+20ECB
Report ID: si-4bdef1dcbdda4f00a339a48dc21b4c96 (use Ctrl+C to copy)

wtf?

2 Likes
#8

pls fix it

2 Likes
#9

I have the same problem, but i dont have crash message.

#10

Okay, when I started FiveM it updated and now the last crash error is gone, I get a new one, “twenty-purple-bakerloo”. I don’t get what is going on anymore hahah I guess you guys are fixing them, but new ones keep popping up. At least for me.
Here’s the screenshot and a few crash dumps of that crash. I really hope it helps!

crash

c3ad23f1-7b0b-44d4-bd66-1ce6098b0391.dmp (5.8 MB)

d2c253f2-b380-4295-b250-0c9b1f884708.dmp (5.7 MB)

#11

UPDATE: FiveM updated again, and now I am back to “venus-minnesota-lion” crash. Here’s a dump

72d29333-2c8b-41e8-996d-ec5794590c17.dmp (5.8 MB)

#12

me tooadb4eed9-d485-4b0c-bc47-d36d43d32f49.dmp (432.1 KB)
ee1ede06-15f7-4f36-902a-8354f5ddf240.dmp (5.5 MB)
fcfdb57b-37df-4f0a-8a34-3f6075d0c267.dmp (5.5 MB)

#13

Okay, so FiveM updated once more and when I tried to connect I got an error message, but no crash though. It said something like “couldn’t find SteamID”, so I started up Steam (even though I’m not using a Steam version of GTA), and voila, it’s working!
Thanks to everybody for such quick updates and solving this problem! :smiley:

closed #14

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.