FiveM crashes when i join a server


#1

GTA V version? 1.44
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? CD
Windows version? Latest windows 10 home
Did you try to delete caches.xml and try again? Yes, i did
Error screenshot (if any) N/D
System specifications i7 4770 4.3ghz, 1060 6gb, 8gb ram
What did you do to get this issue? I reinstalled windows since when i downloaded fivem a week before, it was very laggy, even if i have a good pc. I thought this would system my issue, but now i can’t even play.
What server did you get this issue on? On every server (on pinned too)
CitizenFX.log fileCitizenFX.log (84.1 KB)

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder D:\FiveM
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes, i did

I tried EVERYTHING, EVERYTHING. I reinstalled windows other 10 times, chaning BIOS to AHCI, RAID, and IDE.
I reinstalled GTA V and FiveM, i updated all drivers, with GeForce experience for GPU and some other drive with windows’ dispositves gestion.
I reloaded my modem, so i changed ip, i run in gta (it works without any problem and lag), so the problem is FiveM only.
I tried to open other posts before, but everywas was just saying “It’s textures of the server”, but as i said, the problem is actually on other server, even Los Santos DeathMatch (pinned) with 10 resources.
I didn’t said that before, but when i join a server, i can stay for like 10 seconds. Sometimes it loads the textures, as the street, cars etc, and i can move for a while, and sometimes doesn’t load textures. In every case, the game crashes after 1/2 minutes. Please, i need help. Tried to look for someone on internet, but i didn’t found anything. Please, help me.

Another one weird thing, is that when my game crashes, google chrome’s make also disconnect some pages, such as discord and youtube.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Kinda looks like your connection isn’t good enough.


#4

My speedtest does 17 ping, 55 download and 18 upload… i think it’s good enough.


#5

What is the actual crash message you get? Does the game just suddenly disappear?
What is the heat like on that 1060?
Does your PSU supply enough power, and is it correctly connected to the card?
What nVidia driver version are you using? (“Latest” is not a version number!)
Are you using the nVidia HDMI ports for sound at all? If not, have you tried disabling those sound devices?


#6

Hello, thanks for the answer.
The game just suddenly disappear after 10 seconds that i move (the game in those 10 seconds/1 minute goes smoothly)
GPU’s temp doesn’t go over 60.
Yes, my PSU supply enough power and it is correctly connected to the gpu.
The version on GeForce experience as i said is the latest one you can find on nvidia’s website, i don’t know the version.
I am not very practical at PC, i don’t know hdmi ports and stuff like that, but i can say for sure GPU works very good on Grand Theft Auto and all other games i play. The problem is only of FiveM.

By the way, i asked to my friend, and i told him that when a pc expert did a raid 0 on my pc, fivem was working (laggy but working) and when i got back to AHCI fivem started to crashing… i reinstalled windows for 26 times (actually i’m not kidding, exactly 26.) but nothing…


#7

UP? Someone may help?


#8

fill out the whole support template please.


#9

Ok, i filled out the whole support template. Any one that can help?


#10

UP! Any help?
(20 characters)


#11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.