FiveM Crash Error x64a.rpf

GTA V version? Newest version
Up to date? Up to date
Legit or Pirate copy? legit
Steam/CD/Social Club? bQQstless (Boostless) SocialClub : DayumSeqzy
Windows version? Windows 64
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) image
System specifications i have all specifications
What did you do to get this issue? tried to get on one day and it popped up the error and idk how to fix it ive tried all the steps no luck
What server did you get this issue on? cant even open the game, gives crash x64a.rpf
CitizenFX.log file i dont have a citizenfx file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? i use windows antivirus

Also add what you already tried so far.

I have tried all the steps the error popup has listed and nothing has worked i have validated reinstalled all the shabang and no luck hopefully yall can have steps on how to fix my problem so that i can continue my rp.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

If you have used FiveM before and have not deliberately deleted the file, you likely do have one, so just have a double check of that. Also, have you installed any mods into your base game GTA, visual mods, sound pack, etc?