Five m wont start after update

help
#1

Everything was working fine last night started ti today had a update.Now it wont start ive even un installed and re installed it…Anyone else having this issue???

1 Like
#2

Well some additional info would help like, does it crash with any errors or anything?

I suggest filling out the Technical Support template

#3

me too, i can’t launching five m after update, anyone have solution? please, thank you

#4

No nothing happens and when i go into task manager it shows 7 different 5m processes running.After the reinstall it loads up social club with a loading circle

#5

And it never starts just keeps loading

#6

Verify your GTA http://rsg.ms/verify

If that doesn’t work, fill out the template like TheIndra told you to. It’s there for a reason.

#7

same here

#8

Im uninstalling gta and re installing ill let u no if that works sucks its gona take forever due to gta being a huge game…

#9

if this doesn’t work i’ll try suggestion from @d0p3t

#10

I tried it wouldnt let me verify just kept loading

#11

i will try install on GTA V directory first and sec i will create new folder for FiveM, if it’s still doesn’t work (nothing happened after launch the icon) i’ll do d0p3t’s suggestion and if it’s not work againn. well played then

#12

I tried that as well did not work i think something from the update messed up our gta install cause it wouldn’t even let me load reg gta

#13

[ELEMENTJONx216] that looks to be a GTA issue, not FiveM. Google things like https://www.google.com/search?q=social+club+infinite+loading+screen

#14

waiting, i tried relog on social club too

#15

That’s completely unnecessary. If social club is not loading, Google around like non-elemental-name did for you or contact Rockstar support.

#16

I just went back to a restore point on my pc hopefully that fixes it.But i did not have this problem before the 5m update

#17

like d0p3t said , that issue not related to fivem its related to your game just use link and check your game then run fivem

#18

Well i was playing fine before the last 5m update today so something from the update broke it lol

#19

nope it works for everyone fine

#20

Im not the only 1 having this problem after the update so i think u are mistaken