Five-M Launcher stuck on this


#1

GTA V version?
Up to date?
Legit or Pirate copy? LEGIT
Steam/CD/Social Club? STEAM
Windows version? 10
Did you try to delete caches.xml and try again? YES
Error screenshot (if any) https://gyazo.com/ca145a5b7ced7f4f81046eb59c3b111c?token=ac87214b3fd8ea93678ebd139ac2ce31
System specifications ENOUGHT
What did you do to get this issue? SHUT OFF THE GAME AND STARTED IT
What server did you get this issue on? NONE
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot https://gyazo.com/a5d913b8f1519d79a8978908102943ab
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder https://gyazo.com/fa07365b8b0329f1df71786d3053f28b
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.


#2

[ 3360] hello from “C:\Users\azur7\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=10296 “C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 3360] [FontRenderer] Initializing DirectWrite.
[ 3438] launcher! “C:\Users\azur7\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=10296 “C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 3453] Initialized system mapping!
[ 3594] Replacing function table list entry 0x140560000 with 0x140560000
[ 7547] versioning: /prod/gtav/launcher_online_config.xml
[ 9360] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 9422] NvNode claims ShadowPlay is disabled, bailing out.
[ 9531] Initialized system mapping!
[ 9813] CitizenFX Steam child starting - command line: “C:\Users\azur7\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ChromeBrowser” --type=utility --lang=en-US --no-sandbox --lang=en-US --locales-dir-path=“C:\Users\azur7\AppData\Local\FiveM\FiveM.app\bin/cef/” --log-file=“C:\Users\azur7\AppData\Local\FiveM\debug.log” --log-severity=disable --resources-dir-path=“C:\Users\azur7\AppData\Local\FiveM\FiveM.app\bin/cef/” --service-request-channel-token=685CB128A7FC09C3179E68B6809E9147 --mojo-platform-channel-handle=3776 /prefetch:8


#3

Did you resolve the issue yet?


#4

My other acount. No I have not.


#5

Still no solution. Any help?


Stuck on loading Social Club loop... please help [Solved]
#6

Bump still having the issue

Time stamp 9:20 PM PST 10/3/2017


#7

Here is a video of everything I believe you’d need.


This is what happens when I lauch GTA 5 ORIGINAL


CitizenFX.log (3.5 KB)


#8

The issue that I had, I resolved by uninstalled AD-Aware, Tunnel-Bear, Web-Companion.


Please mark Solved

Thank you
Steven A.


Stuck on loading Social Club loop... please help [Solved]
#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.