Five m launch problem (runs in the social club page)

launch
problemstart

#1

GTA V version?
Up to date?
Legit or Pirate copy? legit
Steam/CD/Social Club? CD
Windows version? Windows 7
Did you try to delete caches.xml and try again?
Error screenshot (if any)
System specifications
What did you do to get this issue?
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


My friend does not manage to launch five m here his logs
CitizenFX.log (2.1 KB)

[         0] Initialized system mapping!
[        78] CitizenFX Steam child starting - command line: "C:\Users\Théo\Desktop\FiveM\FiveM.exe" 
[       358] Initialized system mapping!
[       514] CitizenFX Steam child starting - command line: "C:\Users\Théo\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe" -steamparent:6736
[       514] Initializing Steam parent.
[       561] Initializing Steam parent: Steam's running.
[       608] Initializing Steam parent: Initializing presence.
[       608] Initializing Steam parent: Attempting to run processes.
[       702] Initialized system mapping!
[       764] CitizenFX Steam child starting - command line: "C:\Users\Théo\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe" -steamchild:6736
[       764] game parent PID: 6736
[       764] waiting for process to exit...
[       889] hello from "C:\Users\Théo\Desktop\FiveM\FiveM.exe" 
[      1014] Got ros:launcher process - pid 4080
[      1029] Initializing Mono
[      1045] Initializing Mono completed
[      1045] C:\Users\Théo\Desktop\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[      1045] Hello!
[      1154] Initialized system mapping!
[      1232] Replacing function table list entry 0x142ce2000 with 0x142ce2000
[      1326] Skipping XAudio2 patches - XAudio 2.7 is present.
[      1326] [FontRenderer] Initializing DirectWrite.
[      1326] [FontRenderer] IDWriteFactory2 unavailable (hr=80004002), colored font rendering will not be used
[      1326] hello from "C:\Users\Théo\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher" ros:launcher --parent_pid=6736 "C:\Program Files\Rockstar Games\Grand Theft Auto V\GTAVLauncher.exe"
[      1357] launcher! "C:\Users\Théo\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher" ros:launcher --parent_pid=6736 "C:\Program Files\Rockstar Games\Grand Theft Auto V\GTAVLauncher.exe"
[      1357] Initialized system mapping!
[      1404] Replacing function table list entry 0x140560000 with 0x140560000
[      4508] versioning: /prod/gtav/launcher_online_config.xml

Thanks for help


#2

It seems you asked for support but didn’t fill in the Technical support template properly, or perhaps you haven’t filled it at all. Please fill the format in order to receive proper support.

OH, and by the way, FiveM does not oficially support Windows 7.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.