FireM has encontered an error (Tried joing a server)



GTA V version?
Steam version (not cracked)
Up to date?
Legit or Pirate copy?
Steam/CD/Social Club?
Windows version?
Windows 7
Did you try to delete caches.xml and try again?
Yes I did, I recieved the same ERROR
Error screenshot (if any)

System specifications
Do not know from memory
What did you do to get this issue?
Tried to join a server on FiveM, other servers are perfectly fine however I want to play this modded server but I get that error.
What server did you get this issue on?
Zombie Aftermath (TEMP)
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
not intirely clear on the question.
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
No I have not but I dont understand how that could have something todo with it.
Also add what you already tried so far.
Deleting cache, verifying GTA (because you never know what the issue is) Deleting FireM’s cache. Raising my pool size.


Try joining another server. This one seems to have an issue with the map they are using.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.