Fetching info from server



To receive support, please fill out the following template, and remove this top text.

**GTA V version?**Up to date
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**CD
**Windows version?**10
**Did you try to delete caches.xml and try again?**Yes
**Error screenshot (if any)**No.
System specificationsi5 and AMD R7800 2Gb
**What did you do to get this issue?**Nothing
**What server did you get this issue on?**Mine (Not me , my friend.)
CitizenFX.log file
.dmp files/report IDs (Fetching info from server , Failed to connet to server after 3 atempts)

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder G:\fivem\FiveM.app
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.
I tried re doing the Port fowarding part and it still doesn’t work , i tried doing another server still didn’t work and i tried the above. Thats all that i did. I ran out of ideas .


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.