Failed zlib call


#1

Hey,

I setup my server yesterday and installed some scripts and new vehicle models. I keep getting this ‘Failed zlib call. Please reboot, verify the game data, or reinstall the game.’’ I’ve verified the game twice and I keep getting these errors. They either happen randomly or when I try to spawn in a newly downloaded car model. Any ideas on what this could be?

Also, my game keeps crashing when I type an apostrophe into the chat, is there a way to stop this? Thanks!


#2

Please use this format to post your error.
Did you read the F.A.Q?

Also, please consider the possibility that the model you are trying to use is corrupt. Please try another model.


#3

@Boss Yeah apologies only saw the post etiquette now.

I’ve recently just installed my Steam version of GTA again and connected my server and FiveReborn to that directory instead and haven’t received the error in about half an hour now so hopefully it stays like this.


#4

Just got it there as I was driving around. No idea what’s causing it. Could it be one of the corrupt car models spawning in an area and then just crashing the game?


#5

@CaptainMuffler said in Failed zlib call:

Just got it there as I was driving around. No idea what’s causing it. Could it be one of the corrupt car models spawning in an area and then just crashing the game?

iv gotten this error on a server before. i believe the problem was one of the cars. try removing the cars then start your server and if u dont get the error then its the cars. if u still get the error then its something else.