Failed to connect after 3 attempts on every server

To receive support, please fill out the following template, and remove this top text.

GTA V version? not sure bit its the current steam version.
Up to date? yes.
Legit or Pirate copy? legit
**Steam/CD/Social Club?**steam
**Windows version?**10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specificationsrtx 2080/i9-9900k/32gb ram
**What did you do to get this issue?**I used to play just fine on wired internet and then my apartment complex switched me to where I couldn’t do wired anymore and could only do wifi, and this problem has persisted for over a month since the switch to wifi.
**What server did you get this issue on?**I played on project life roleplay and smalltown roleplay, but this issue occurs on every server on fivem
CitizenFX.log fileCitizenFX.log.1 (52.4 KB)
.dmp files/report IDs not sure where to find this file.

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\JS\AppData\Roaming\FiveM
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? completely uninstalled

Also add what you already tried so far.
i have reinstalled my gta5 and my fivem, forgotten every known network on my rig, ran virus checks, ran defrag.

@christopherM i tried joining los santos 5 freeroam deathmatch and had no luck. i keep seeing these errors pop up in the fivem console

https://nui-game-internal/ui/app/main.2c36bec25bb943a657de.js:1, WebSocket connection to ‘wss://servers-live.fivem.net/api/servers/socket/v1/’ failed: Error in connection establishment: net::ERR_NETWORK_CHANGED

https://nui-game-internal/ui/app/main.2c36bec25bb943a657de.js:1, WebSocket connection to ‘wss://servers-live.fivem.net/api/servers/socket/v1/’ failed: WebSocket is closed before the connection is established.

and

https://nui-game-internal/ui/app/main.js:1, WebSocket connection to ‘wss://servers-live.fivem.net/api/servers/socket/v1/’ failed: Error during WebSocket handshake: Unexpected response code: 400

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Lots of resources to download + slow connection = problems

Try a server with less resources and see if the issues persists.