Failed after 3 attempts

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
**Steam/CD/Social Club?**steam
**Windows version?**10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) Failed to connect to server after 3 attempts
System specifications 10 x64
What did you do to get this issue? just installed FiveM
What server did you get this issue on? All of them
CitizenFX.log file???
.dmp files/report IDs???

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
i uninstalled it a few time and installed it agian i tried my firewall it isnt blocking fivem
removing the caches.xml

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

#3

You sure your firewall doesn’t block UDP?

#4

i turn my whole firewall off still doesnt help