"Exceeded server owners maximum loading time threshold."?

GTA V version? YES
Up to date? YES
Legit or Pirate copy? LEGIT
Steam/CD/Social Club? STEAM
Windows version? WINDOWS 10
Did you try to delete caches.xml and try again? YES
Error screenshot (if any)

System specifications
What did you do to get this issue? SERVER LOADING SCREEN
What server did you get this issue on? FRENZYRP
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
I have closed out all applications needed to run server and restarted.
I have restarted my computer.
I have updated my computer.
I have updated Steam.
I have cleared cache (all time).

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Is this your server?

If this is your server like @ChristopherM was saying, you can adjust the threshold yourself. Restart the server and load in. If this isn’t your server, you can try asking them to up the threshold, most commonly it’s used to prevent high pinging users from joining so they don’t cause syncing or de-syncing issues, or at least that’s been my experience.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.